HP作成支援 - 質問など受付掲示板


メニュー


スレッド一覧


投稿記事一覧


親タイトル
[1] フレームとロールオーバーとリンクについて。
投稿者情報
  • 綺羅
  • .
  • .
  • 2004年12月27日(月) 16時46分
投稿内容

はじめまして。
フレームを縦分けにしてリンクを貼るのは出来るんですけど、ロールオーバーの時ができないんです。普通に画像からリンクする時は隣に出るんですけど、ロールオーバーさせるとそのメニューページに表示されちゃうんです。ターゲットとか何処にいれていいか判りません(泣)
どなたか教えて下さい!!!

記事情報
子タイトル
RE: フレームとロールオーバーとリンクについて.
投稿者情報
  • nobut
  • Mail
  • HP
  • 2004年12月30日(木) 15時58分
投稿内容

ロールオーバーっていうのは,マウスがリンクにのっかったときにアクションを起こすアレですか?
JavaScriptで古典的なターゲットの指定方法ですと,
parent.ターゲット名.エレメント名.メソッドなど
です.仕様変更がなければ以下のように書けばいいと思います.

parent.ターゲット名.location.href = "表示させたい画像のURL";

記事情報
子タイトル
Re: RE: フレームとロールオーバーとリンクについて.
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月30日(木) 17時23分
投稿内容

綺羅さん、はじめまして。

どういうタグを使ってやってるか分からないので何とも言えませんが、クリックではなくマウスカーソルが触れるとページを表示させるならnobutさんの言う通りでできます。念のため、JavascriptがOFFの人でも利用出来るようにクリックによるリンクも付け足した方が良いでしょう。「<a target="ターゲット名" href="表示させたい画像のURL" onmouseover="parent.ターゲット名.location.href='表示させたい画像のURL';" >リンク文字(画像)</a>

また、よくあるような、リンク画像にマウスカーソルで触れるとそのリンク画像を変え、クリックすると別フレームに表示させる場合は、次のような感じです。「<a target="ターゲット名" href="フレーム表示させたい画像のURL"><img alt="Sample" width="100" height="100" src="元画像のURL" onmouseover="this.src='変更画像のURL';" onmouseout="this.src='元画像のURL';"></a>」また、続けて「<img alt="" width="0" height="0" src="変更画像のURL">」も書いておくと、先読みされる分、初回の画像変更時間が若干早くなります。

記事情報
子タイトル
とりあえずできたのですが…。
投稿者情報
  • 綺羅
  • .
  • .
  • 2004年12月31日(金) 18時11分
投稿内容

沢山のレスありがとうございます!!!
タグはこれです。

<A HREF="http://killdoll.fc2web.com/index/kanrinin.html" TARGET="tobira">
<IMG SRChttp://killdoll.fc2web.com/tamesi/profile1.gif" onMouseover="this.src='http://killdoll.fc2web.com/tamesi/profile2.gif'" onMouseout="this.src='http://killdoll.fc2web.com/tamesi/profile1.gif'" BORDER="0">
 </A><BR>

フレーム表示とロールオーバーはできたんですが、画像がちゃんと読み込めない?ようで、マウスで触らないと画像が出ないんです。
もしかしたら、私のパソコンがおかしいのかもしれないのですが…。
どうなんでしょう?

記事情報
子タイトル
Re: とりあえずできたのですが…。
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月31日(金) 23時33分
投稿内容

問題は、この部分「IMG SRChttp://killdoll」ですね。「src="〜〜"」の「="」が抜けてますので、ブラウザがタグを認識できなくて、表示されないです。

記事情報
子タイトル
ありがとうございます!!!
投稿者情報
  • 綺羅
  • .
  • .
  • 2005年01月01日(土) 01時54分
投稿内容

いやもう、本当にありがとうございます!!
無事解決できました!!これも皆様のおかげです。
今後、度々来ると思いますがその時もよろしくお願いします。

記事情報

親タイトル
[2] ecobbsのlhaファイル解凍,初期ファイル,自動生成条件について
投稿者情報
  • nobut
  • Mail
  • HP
  • 2004年12月30日(木) 15時32分
投稿内容

はじめまして.雪が降り出してやっと年末の実感がでてきました.

ecobbsのインストールと設定について質問です.
[1] MacOSXでファイル解凍を行いましたが,動作に影響がでるでしょうか.
[2] 解凍したファイルを確認しましたが,「logs」や「data」など空のディレクトリはありませんでした.
これらはecobbs.cgiを最初に実行したときに生成されるのでしょうか?
[3] ecobbs.cgiに実行権限を付加してPerlのパスを自分の環境に変更してecobbs.cgiにアクセスしましたが,エラーログには「Premature end of script headers」と出力されていました.どの設定が不足してるのでしょうか.

その後全部のファイルに777を指定して(^^;試したのですがうまくいきませんでした.
ひょっとしてMacでファイル解凍したときに既におかしくなっちゃてるんでしょうか.

記事情報
子タイトル
MacOSX上での動作かな?
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月30日(木) 16時58分
投稿内容

nobutさん、初めまして、管理人のPONTAです。私の地域では、雪は降っていませんが、かなり寒くなり、冬なんだなぁと実感しているところです。

さて、nobutさんの環境についてですが、MacOSX上でApatchを動作させているのでしょうか?WindowsXP+httpd及びLinux+Apachでの動作確認となっております。流石にMacOSは所持していませんので、確認は無理ですね。

まず、「logs」「data」フォルダは自動生成です。解凍で内容が変わることはないので、予測される問題としては、転送形式(アスキー)、改行コードの違いです。CGIファイルの1行目を下記のどれかに書き換えたらもしかすると動くかも知れません。
#!/usr/bin/perl --
#! usr/bin/perl -w
#!/usr/local/bin/perl --
#!/usr/local/bin/perl -w

記事情報
子タイトル
動作しました(^-^
投稿者情報
  • nobut
  • Mail
  • HP
  • 2004年12月30日(木) 20時06分
投稿内容

PONTAさんへ 年末の所ありがとうございます.
さっそく試してみましたところ動作致しましたm(__)m
#!/usr/bin/perl --
#!/usr/bin/perl -w
どちらでも動作します.なぜ動くようになるのかわからないですが(^^; 勉強してみます.
環境書いてませんでしたね.MacOSXでapacheでもって動かしています.
Windowsの動くPCもあるのでそっちで解凍してMacにコピーして設定したところ,
動いたわけです.なるほど文字コードとか改行コードですね.気をつけてみます.

#そういえば私もプロバイダがNiftyだったのを思い出しました(^^;
#動作検証して何か分かったら報告します.
ありがとうございました〜

記事情報
子タイトル
Re: 動作しました(^-^
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月31日(金) 23時30分
投稿内容

動くようになってよかったですね。何はともあれ、MacOSも視野に入れて開発をしなければならなくなったわけですが、、、Mac買って経費で落とすかな(笑)。

自サーバならNiftyと違いますから、普通は問題ありませんよ。でも、何か分かったらお願いします。

記事情報

親タイトル
[3] ECOUP v1.35 & 指定IP拒否プラグイン公開
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月19日(日) 14時11分
投稿内容

v1.34で発生したバグ修正してみました。「サムネイル画像が作成されないバグ修正」「画像サイズ縮小されないバグ修正」「その他サムネイルオンリー時の動作修正」です。

asdさんの報告された問題は、今回の修正で解決していると思います。

MIBさんの報告された問題ですが、最終表示者が最表示させていませんか?一度異なるIPで表示させてみて下さい。重複カウントを防止するために、そういう仕様になっています。
 http://www.wsj21.net/cgi-bin/_sample/ecobbs/ecobbs.cgi?topic=0158

nidty問題は先送り・・・サーバ貸して下さい、、、と(笑)。

記事情報
子タイトル
Re: ECOUP v1.35 & 指定IP拒否プラグイン公開
投稿者情報
  • MIB
  • .
  • .
  • 2004年12月19日(日) 16時01分
投稿内容

v1.35にして、さらにproxyさして入ってみましたが、やはりサムネイル上で保存できます。投稿してもらう人にサムネイル用の画像準備してもらえばいいんでしょうが、ECOの肝たる部分が使えないのではそれも残念な気もしますし・・・。ただNo.158のサンプル上では320×320で保存されるので、うちとどこが違うんだろうな〜とか思ったりします。

記事情報
子タイトル
Re: ECOUP v1.35 & 指定IP拒否プラグイン公開
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月21日(火) 22時55分
投稿内容

んーん、もしかしたら、niftyの分が足かせになってるのかも・・・上手くサムネイルが取得出来ていないとか。。。それだったら再現のしようが(TT)

記事情報

親タイトル
[4] 配布終了になってもサムネイル上で保存できる件
投稿者情報
  • MIB
  • .
  • .
  • 2004年12月18日(土) 19時13分
投稿内容

再び投稿です。ECOで表示回数を制限して配布終了になっても、サムネイル上で普通に保存できてしまうのは仕様でしょうか。となると表示回数の制限も意味がなくなってしまうのですが、サーバーがrepng2jpeg対応でしてサムネイル用に画像を投稿していない場合になるようです。いろいろ試したわけではありませんが、できたら配布終了時には保存できなくなるような手段はないものでしょうか。

記事情報
子タイトル
Re: 配布終了になってもサムネイル上で保存できる件
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月19日(日) 01時49分
投稿内容

それは、流石に大問題ですね。明日は、時間がありますので、見てみますです。

記事情報

親タイトル
[5] 携帯電話でもみれますね^^
投稿者情報
  • naoki
  • .
  • .
  • 2004年12月09日(木) 11時44分
投稿内容

ECOUP BBSをダウンロードさせて頂きました。設置はロリポップです。
このBBS大変素晴らしいです。ただ表示される項目名や説明が初心者の方には理解できないかも知れないので少し修正をさせて頂きました。これ標準で携帯電話でも見れるんですね。あとは、キャリア振り分けCGIとCSSがあれば携帯でも使えますね。私も挑戦してみようかな^^

記事情報
子タイトル
携帯電話でも見られますか^^
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月11日(土) 22時37分
投稿内容

何故か項目名が英語なんですよね。作っておきながら何であろう?携帯電話でも見られましたか?それは良かった。キャリア振分と、キャリア別サムネイルを付ければ携帯対応ですね。エコアップ2としてサンプル公開している分は、CSSデザインですし、技術的な問題は、揃っています。でも、携帯電話の機種情報など情報的な部分が不足しているんですよ。それにImageMagicが圧縮GIF対応に設定されていない問題など、携帯電話に悪影響が・・・そんなわけで、見送りまくってます。

記事情報
子タイトル
テスター募集終わりですか?
投稿者情報
  • naoki
  • .
  • .
  • 2004年12月13日(月) 11時55分
投稿内容

2のテスター募集は終わっていらっしゃるのですか?是非ダウンさせて頂いて、cssでキャリア振り分けを実験させて頂きたいです(時間かかるかも知れませんけど・・・)。その時は完全にリンクさせて頂きたいと思います。宜しくお願い致します。

記事情報
子タイトル
Re: テスター募集終わりですか?
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月19日(日) 01時46分
投稿内容

すみませんが、テスター募集は終了しております。次期CGI独立サイトにて公開予定ですので相当お待ち下さい。遅いですよね(汗)

記事情報

親タイトル
[6] 再読込について
投稿者情報
  • .
  • .
  • 2004年12月08日(水) 16時47分
投稿内容

はじめまして。いきなりお聞きしたいのですが、再読込とはどうやるのでしょうか?申し訳ありませんが、教えてください。

記事情報
子タイトル
Re: 再読込について
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月11日(土) 22時31分
投稿内容

再読込は、更新ボタンを押したらOKです。IEだとメニューバーに「表示>最新情報に更新」があると思います。キーボードの上にあるF5キーでも再読込されます。他のブラウザだと大半は、Ctrlキー+Rキーで再読込されます。

記事情報

親タイトル
[7] ECOUP、zipファイルが投稿できません
投稿者情報
  • asd
  • .
  • .
  • 2004年12月04日(土) 23時15分
投稿内容

PONTAさん、またまた質問で恐縮です。
題名のとおり、ECOPU 1.33aで、zipファイルを投稿すると「Internal Server Error」の画面になり、掲示板のトップに戻ると「ファイルロックに失敗しました」のメッセージが表示されます。「ファイルロック形式」の設定をどれにしても同じです。他の設定は初期値のままです。他の投稿者も同じようにzipが投稿できないようです。lzhは問題なく投稿できます。
試しに、こちらのサンプル掲示板でテストさせてもらったところ、zipでもlzhでも投稿後に、ブラウザの500番エラーの画面が出るのですが、掲示板トップに戻るとちゃんと投稿されています。
当方のサーバーの仕様でしょうか。もし何かチェックするところがあれば、ご指摘ください。

それから、ちょっと参考までにお伺いしたいのですが、投稿ファイルのサイズや保存件数に、CGIレベルでの上限とか転送上の制限はあるのでしょうか。

急ぎませんのでよろしくお願いします。

記事情報
子タイトル
ZIP投稿に関して
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月05日(日) 13時41分
投稿内容

asdさん、どもです。ZIP投稿時にもサムネイル作成処理を通るバグが見つかりました。ローカル環境(Windows+HTTPD)のテストでは問題が無かったため見落としていました。HTTPDだとPHP環境もまともに作れないので、Apacheくらい入れないとダメかなと思うこの頃です。

というわけで、ZIP投稿のバグを修正致しました。ついでに、アーカイブ投稿でもサムネイルを表示させてしまうバグも修正しました。これで問題ないはずです。

某CGIの様な2MBまでとかいう、CGIレベルの上限はありません。全て設定に依存します。管理画面では、HTMLにてinput要素のMaxlength属性を使用して、入力数にあり得ない上限を設けています。もし不服ならば、設定ファイルを弄って頂ければ、無問題です。言って下されば、Maxlengthの値を変えておきますし。

そういうわけです〜。バグ報告大歓迎(^-^;)。

記事情報
子タイトル
zip投稿OKです
投稿者情報
  • asd
  • .
  • .
  • 2004年12月05日(日) 15時30分
投稿内容

当方のデスクトップには、いまだに古い「Apache」のアイコンが鎮座しております。もううずいぶん起動していませんが。
当時は、出来合のCGIを設置するにも、必要なディレクトリや空のファイルを自分で作ったり、複雑なパスを自分で記述したりと、結構手間がかかりました。ローカルで十分テストしておかないと大変なことになると脅かされたりもしました。それに比べ、今はこんなに簡単に、複雑な掲示板が設置できるようになったんですね。PONTAさんはじめ、全国のフリーCGI作者の皆さんに感謝しなければなりません。

さて、さっそくのご対応ありがとうございます。完成してから1時間も経たない(まだ湯気が立っていそうな)v1.34でテストしたところ、正常に投稿できました。symlink関数を指定していますが大丈夫です。×の付いていたサムネイル枠もなくなり、見栄えもよくなりワした。
ただ、ここでまた、わがままな希望がわいてきたのですが、このままではパッと見ただけではアーカイブが投稿されていることがよくわかりません。zipやlzhが投稿されたら、専用のアイコン([zip]とか[lzh]とか)が表示されらいいなと思うのですが・・・。

「Maxlength」の変更は自分でできると思います。CGIの最後の方の「#### 管理関係 - 掲示板設定」の部分ですね。まあ、あまり無茶をするつもりはありませんが、必要になったらさわってみます。
他にも、投稿ページの表示のことでお聞きしたいことがあるのですが、この件と内容が違うので、後ほど別のスレで聞くことにします。
ありがとうございました。

記事情報
子タイトル
1.34ちょっと変です(自信ないですが)
投稿者情報
  • asd
  • .
  • .
  • 2004年12月06日(月) 00時19分
投稿内容

サムネイルとnew.jpgが生成されていないようです。thumフォルダも空です。
サムネイル表示部分には指定サイズの画像が表示されているのですが、DL画像がブラウザで縮小表示されているようです。
管理人室の「自動サムネイル作成(DL画像の自動縮小) 」で「Magick」を指定していますが、この設定だけでよかったはずですよね。

で、ついでに質問ですが、アーカイブの投稿の上限サイズは、「記事設定」の最大投稿サイズですか、それとも「画像転送」のDLファイルのサイズの方でしょうか。

記事情報
子タイトル
追加報告
投稿者情報
  • asd
  • .
  • .
  • 2004年12月06日(月) 23時54分
投稿内容

PONTAさんこんにちは。こんな症状も現れています。
v1.33で投稿された画像のうち、サムネイル投稿欄に誤ってDL画像を投稿した(サムネイル用の画像が生成されていない)ものは、v1.33では掲示板のサムネイル欄にオリジナル画像が縮小表示されていましたが、v1.34に更新して表示させると、サムネイル欄の画像が縮小されずオリジナルサイズで表示されます。このため、そのスレだけ大きな表になります。
また、v1.34で投稿された画像はサムネイル画像が生成されませんが、v1.34のままではサムネイル欄に縮小表示されます。しかしこの状態でv1.33に戻すと、今度はこちらが縮小されずオリジナルサイズで表示され、これも大きな表になります。
結局、CGIをどちらのバージョンにしても、サムネイルが生成されていない新旧の画像は、投稿当時と違うバージョンのCGIで表示させると、縮小されずオリジナルサイズで表示される状態になっています。
ただ、サムネイルが生成されている画像は、どちらのバージョンでもサムネイル欄には生成されたサムネイル用画像が正しいサイズで表示されます。

ちょっとややこしい説明ってしまい、申し訳ありません。
また、前回の説明で「thumフォルダも空」と書いてしまいましたが、以前作成されていたサムネイルが消えてしまったわけではありません。ちゃんと残っています。新しいサムネイルが生成されないことを誇張しすぎました。すみません。

記事情報
子タイトル
追加報告2
投稿者情報
  • asd
  • .
  • .
  • 2004年12月07日(火) 01時21分
投稿内容

またまた報告ですみません。
v1.33でDLファイルなしの本文のみの投稿では、投稿表示の2段目の左側の枠には「レスポンス」のみが表示されますが、v1.34ではレスポンスの右側に「表示回数:回」(数字なし)が表示されます。それをクリックすると「imgf」フォルダにアクセスするようで、結果「Forbidden」の画面になります。

何か、せかしているようになっていますが、決してそんなつもりはありません。もし参考になればと思い、続けて報告しました。

記事情報
子タイトル
あとで見てみます〜
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月07日(火) 23時58分
投稿内容

asdさん、御報告有難う御座います。今週激忙しいので今度見ておきます。取り敢えず、配布はv1.33aに戻しておきましたです。

記事情報
子タイトル
よろしくお願いします
投稿者情報
  • asd
  • .
  • .
  • 2004年12月08日(水) 01時08分
投稿内容

PONTAさん、お忙しいところすみません。
当方も、現在v1.33に戻して運用しているので、問題ありません。
お時間のとれるときにでもお願いします。

記事情報
子タイトル
Re: よろしくお願いします
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月11日(土) 22時25分
投稿内容

わかりました。今月末あたりには、暇ができると思いますのでその時にでも。。。

記事情報

親タイトル
[8] エコアップの画像保存について
投稿者情報
  • MIB
  • .
  • .
  • 2004年12月02日(木) 16時29分
投稿内容

管理人様、ご無沙汰しております。
いつもエコアップ使わせていただき、ありがとうございます。

今更ながらなんですが、エコアップ使用時に投稿していただいた画像をDLする際、必ずビットマップで保存されてしまい、サムネイル上だとアップした画像形式で保存できます。以前は問題なかったと思っていたのですが、v1.31・1.33aともに同じ状態です。できましたらアップした画像形式で保存できるよう、ご教授お願いしたいと思います。また当方の環境だけかもしれませんので、その辺りも確認も含めて書き込みいたしました。

記事情報
子タイトル
便乗・・・
投稿者情報
  • MIU
  • .
  • .
  • 2004年12月05日(日) 05時52分
投稿内容

私もビットマップで保存されてしまうよりも投稿時の形式で保存されたほうがありがたいです。

あと名前をつけないときの投稿にはランダムの数字(例えば1102193229692.jpg)だと保存するとき便利でよいのですが・・・。いまは全部「無題」になってしまいますし。

記事情報
子タイトル
BMP保存の問題
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月05日(日) 13時53分
投稿内容

MIBさん、お久しぶりです。MIUさんという似た名前の人も(笑)。こんにちはです。

ビットマップ形式での保存は、恐らくはIEの問題だと思います。Operaブラウザなどでは、正常に保存出来ますので、IEに限りCGIでリダイレクトさせた場合、BMPで保存されるという現象が見られます。この問題は、注意書にも書いていますが、一度、再読込をすると解消されます。IEで画像のプロパティを見て頂ければ分かると思いますが、再読込前と再読込後では、表示される内容が異なります。

というわけで、お手数ですが、再読込をお願い致します。CGI側では対応不可能です(TT)。一応、v103で試してみましたが同様でした。

記事情報
子タイトル
解決
投稿者情報
  • みぅ
  • .
  • .
  • 2004年12月05日(日) 18時38分
投稿内容

再読込で私は勝決しました。「※ファイル保存がBMP形式になる場合は、ブラウザの更新ボタンを押して下さい」ってかいてありましたね・・・。

記事情報
子タイトル
解決なんでしょう。
投稿者情報
  • MIB
  • .
  • .
  • 2004年12月06日(月) 13時30分
投稿内容

確かに再読み込みで大丈夫でしたね。注意書きもすでにデフォルトから直したものを、上書きで使用していたため、気付きませんでした。IEが原因では仕方がないですね、了解いたしました。また何かありましたら書き込みさせていただきます。ありがとうございました。

記事情報
子タイトル
FAQ集でも作らなくてはダメかな。。。
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年12月11日(土) 22時24分
投稿内容

また何かありましたら宜しくお願い致します。

記事情報

親タイトル
[9] GIFアニメCGIの直リンク防止対策
投稿者情報
  • イーグル
  • .
  • .
  • 2004年11月21日(日) 14時00分
投稿内容

初めまして、イーグルと申します。
GIF Animation Maker CGI での画像の直リンクについてですが、
作成後の画像を、テーブルを使い、背景として表示させれば簡単に直リンクができなくなると思います。

記事情報
子タイトル
本末転倒☆利便性が優先です!
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年11月24日(水) 22時59分
投稿内容

初めましてイーグルさん。管理人のPONTAです。折角のご意見ですが、背景として表示さると、一般人には、ダウンロードして使えませんので、サービスそのものが無意味な産物となってしまいます。使えなければ、利用者にとってはゴミ同然ですからね(苦笑)。

後手に回りますが、直リンク遂行者を限定的に防ぐことも可能です。直リンクが発覚した場合は、次回から直リンクした利用者は、使用禁止に設定できますので(^-^;)。

記事情報

親タイトル
[0] ECOUP 件数の設定が書き変わる
投稿者情報
  • asd
  • .
  • .
  • 2004年11月13日(土) 15時34分
投稿内容

みなさんこんにちは。続けての書き込み、申し訳ありません。
「ECOUP 1.33」は快調に動いているのですが、管理人室で設定した値が勝手に書き変わる症状が出ています。
1ページの表示件数と全体の保存件数が、デフォルトでは[5/50]となっていますが、これをたとえば[6/100]と変更していたとします。その後、この件数や別の項目を新たに変更した場合、この件数が[5/50]とか[5/100]とか[6/50]に書き変わってしまいます。両方とも書き変わることもあれば、片方だけ書き変わることもあります。
目的の値になるまで何回も設定し直せは設定できるのであまり深刻ではないのですが、総数が50件になっている間に誰かが投稿すると古いものが消えてしまいそうなので、設定の変更にはちょっと勇気がいります。
いっそのこと、「ecobbs.pl」を直接書き換えて上書きしようかとも思いますが、そんなことをしても大丈夫でしょうか。

また、以前同じサーバーの別ディレクトリにテスト用に設置していたものは、管理人の名前が、設定した管理人名の後にHTMLのソースがダラダラとつながったものにき変わったり、設定したパスワードが空欄になったりしたことがありました。

長くなってしまいましたが、何かヒントがあれば教えてください。当方、別の掲示板に書き込むときに、たまに投稿文の一部に文字化けを起こします。通信環境に問題がありこのあたりが影響しているているのかもしれません。
よろしくお願いします

記事情報
子タイトル
至って正常ですが・・・
投稿者情報
  • PONTA
  • Mail
  • HP
  • 2004年11月17日(水) 23時09分
投稿内容

asdさん、こんばんは。v1.33aにて確認をしたところ、問題なく正常に動作しております。コーディングミスもないようですし、再現が出来なければ対応のしようがありません。もしかするとサーバや通信環境などに問題があるのかもしれません。「ecobbs.pl」は、直接書き換えて頂いて構いません。

記事情報
子タイトル
了解しました
投稿者情報
  • asd
  • .
  • .
  • 2004年11月18日(木) 01時23分
投稿内容

PONTAさん、お返事ありがとうございます。
どういう条件で、どんな操作をしたときに症状が現れるか、私も説明できませんので、おっしゃるとおり、たぶん当方の環境の問題でしょう。
お騒がせしました。

記事情報

ページ移動